7.3.1.1 Class Activity – Tuning EIGRP - Answers

Certification Answers

7.3.1.1 Class Activity – Tuning EIGRP (Instructor Version)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Objectives

Implement advanced EIGRP features to enhance operation in a small- to medium-sized business network.

This chapter will focus on some advanced methods to tune EIGRP network configurations. This modeling activity will prove your mastery of some of these concepts.

Scenario

The purpose of this activity is to review EIGRP routing protocol tuning concepts.

You will work with a partner to design one EIGRP topology. This topology will be the basis for two parts of the activity. The first will use default settings for all configurations and the second will incorporate at least three of the following EIGRP tuning options:

  • Default routes
  • Default routes propagation
  • Hello interval timer settings
  • EIGRP bandwidth percent utilization

Refer to the labs, Packet Tracer activities, and interactive activities to help you as you progress through this modeling activity.

Directions are listed on the PDF file for this activity. Share your completed work with another group. You may wish to save a copy of this activity to a portfolio.

Resources

  • Packet Tracer software or physical network lab equipment
  • Word processing program

Directions

Step 1: Design a WAN and LAN topology.

a. Use Packet Tracer to design a network with two routers (1941 model, suggested). If necessary, add NICs to the routers to provide connectivity to the routers for at least two LANs for each router. Add at least one PC to each LAN.

b. Address the networks using either an IPv4 or IPv6 addressing scheme. VLSM may be used per group discretion. A fully VLSM-addressed network will work with EIGRP because auto-summarization is turned off by default.

c. Configure the topology using basic EIGRP default settings.

d. Make sure all PCs can ping each other, to prove connectivity.

e. Save your work.

Step 2: Copy the topology.

a. Using your cursor, highlight the entire EIGRP-configured topology.

b. Press Ctrl+C to copy the highlighted topology.

c. Use Ctrl+V to paste a full copy of the topology to the Packet Tracer desktop. There should be two EIGRP-configured topologies displayed. You will use the topology copy to tune the network.

d. While highlighted, move the copied topology to a different location on the Packet Tracer desktop to create room between the two for configuration purposes.

Step 3: Configure tuning features on the copied topology.

a. Choose three of the bulleted items from the Scenario section of this activity. Configure your changes on the copied topology.

Note: By changing the Hello interval times, network instability may occur, however you should be able to troubleshoot it. Make sure to notice adjacency status changes if you choose the Hello interval configuration option.

b. Save your work to avoid losing your configuration.

Step 4: Use verification commands to compare and contrast the default configuration and the tuned configuration.

a. Use at least three output commands to compare and contrast the two topologies, and copy them to a word processing software program. For example, some useful commands include:

• show ip route
• show running-configuration
• show ip protocols, show ip eigrp neighbors

b. Share your work with another group. Explain how you changed the second topology from the first configured example. Justify what happened when you configured the three EIGRP tuning options.

Instructor Resource Example

The information listed in this section is only one depiction of what students could see as a result of this activity. Other topology designs, addressing schemes, interface connections and router output comparisons may vary per student group.

Blank Topology Diagram Examples

Basic EIGRP
R1# show ip protocols
Routing Protocol is “eigrp 1 “
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Redistributing: eigrp 1
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
192.168.2.0
192.168.1.0
Routing Information Sources:
Gateway Distance Last Update
192.168.2.2 90 7550
Distance: internal 90 external 170
R1#
Tuned EIGRP
R1# show ip protocols
Routing Protocol is “eigrp 1 “
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Default networks flagged in outgoing updates
Default networks accepted from incoming updates
EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
EIGRP maximum hopcount 100
EIGRP maximum metric variance 1
Redistributing: eigrp 1, static
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
192.168.2.0
192.168.1.0
Routing Information Sources:
Gateway Distance Last Update
192.168.2.2 90 6693
Distance: internal 90 external 170
R1#
Basic EIGRP
R1# show ip route
<output omitted>
Gateway of last resort is not set
192.168.1.0/24 is variably subnetted, 6 subnets, 2 masks
C 192.168.1.0/27 is directly connected, GigabitEthernet0/0
L 192.168.1.1/32 is directly connected, GigabitEthernet0/0
C 192.168.1.32/27 is directly connected, GigabitEthernet0/1
L 192.168.1.33/32 is directly connected, GigabitEthernet0/1
D 192.168.1.64/27 [90/2170112] via 192.168.2.2, 00:14:26, Serial0/0/0
D 192.168.1.96/27 [90/2170112] via 192.168.2.2, 00:14:26, Serial0/0/0
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, Serial0/0/0
L 192.168.2.1/32 is directly connected, Serial0/0/0
R1#
Tuned EIGRP
R1# show ip route
<output omitted>
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
192.168.1.0/24 is variably subnetted, 6 subnets, 3 masks
D 192.168.1.0/26 is a summary, 00:15:17, Null0
C 192.168.1.0/27 is directly connected, GigabitEthernet0/0
L 192.168.1.1/32 is directly connected, GigabitEthernet0/0
C 192.168.1.32/27 is directly connected, GigabitEthernet0/1
L 192.168.1.33/32 is directly connected, GigabitEthernet0/1
D 192.168.1.64/26 [90/2170112] via 192.168.2.2, 00:15:10, Serial0/0/0
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, Serial0/0/0
L 192.168.2.1/32 is directly connected, Serial0/0/0
S* 0.0.0.0/0 is directly connected, Serial0/0/0
R1#

Identify elements of the model that map to IT-related content: 

Basic EIGRP
R1# show run
Building configuration…
Current configuration : 779 bytes
!
version 15.1
<output omitted>
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.224
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.1.33 255.255.255.224
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.2.1 255.255.255.0
clock rate 2000000
!
<output omitted>
!
router eigrp 1
network 192.168.2.0
network 192.168.1.0
!
ip classless
!
<output omitted>
R1#
Tuned EIGRP
R1# show run
Building configuration…
Current configuration : 1013 bytes
!
version 15.1
<output omitted>
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.224
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.1.33 255.255.255.224
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.2.1 255.255.255.0
clock rate 2000000
!
<output omitted>
!
router eigrp 1
redistribute static
network 192.168.2.0
network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
<output omitted>
R1#
  • Default routes
  • Default routes propagation
  • Hello-interval timer settings
  • EIGRP bandwidth percent utilization
  • EIGRP routing protocol verification commands

#buttons=(Accept !) #days=(20)

Our website uses cookies to enhance your experience. Learn More
Accept !