2.2.2.5 Lab – Configuring IPv4 Static and Default Routes - Answers

Certification Answers

2.2.2.5 Lab – Configuring IPv4 Static and Default Routes (Instructor Version – Optional Lab)

Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only. Optional activities are designed to enhance understanding and/or to provide additional practice.

Topology

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
R1 G0/1 192.168.0.1 255.255.255.0 N/A
S0/0/1 10.1.1.1 255.255.255.252 N/A
R3 G0/1 192.168.1.1 255.255.255.0 N/A
S0/0/0 (DCE) 10.1.1.2 255.255.255.252 N/A
Lo0 209.165.200.225 255.255.255.224 N/A
Lo1 198.133.219.1 255.255.255.0 N/A
PC-A NIC 192.168.0.10 255.255.255.0 192.168.0.1
PC-C NIC 192.168.1.10 255.255.255.0 192.168.1.1

Objectives

  • Part 1: Set Up the Topology and Initialize Devices
  • Part 2: Configure Basic Device Settings and Verify Connectivity
  • Part 3: Configure Static Routes
    • Configure a recursive static route.
    • Configure a directly connected static route.
    • Configure and remove static routes.
  • Part 4: Configure and Verify a Default Route

Background / Scenario

A router uses a routing table to determine where to send packets. The routing table contains a set of routes that describe which gateway or interface the router uses to reach a specified network. Initially, the routing table contains only directly connected networks. To communicate with distant networks, routes must be specified and added to the routing table.

In this lab, you will manually configure a static route to a specified distant network based on a next-hop IP address or exit interface. You will also configure a static default route. A default route is a type of static route that specifies a gateway to use when the routing table does not contain a path for the destination network.

Note: This lab provides minimal assistance with the actual commands necessary to configure static routing. However, the required commands are provided in Appendix A. Test your knowledge by trying to configure the devices without referring to the appendix.

Note: The routers used with CCNA hands-on labs are Cisco 1941 Integrated Services Routers (ISRs) with Cisco IOS Release 15.2(4)M3 (universalk9 image). The switches used are Cisco Catalyst 2960s with Cisco IOS Release 15.0(2) (lanbasek9 image). Other routers, switches, and Cisco IOS versions can be used. Depending on the model and Cisco IOS version, the commands available and output produced might vary from what is shown in the labs. Refer to the Router Interface Summary Table at the end of this lab for the correct interface identifiers.

Note: Make sure that the routers and switches have been erased and have no startup configurations. If you are unsure, contact your instructor.

Instructor Note: Refer to the Instructor Lab Manual for the procedures to initialize and reload devices.

Required Resources

  • 2 Routers (Cisco 1941 with Cisco IOS Release 15.2(4)M3 universal image or comparable)
  • 2 Switches (Cisco 2960 with Cisco IOS Release 15.0(2) lanbasek9 image or comparable)
  • 2 PCs (Windows 7, Vista, or XP with terminal emulation program, such as Tera Term)
  • Console cables to configure the Cisco IOS devices via the console ports
  • Ethernet and serial cables as shown in the topology

Part 1: Set Up the Topology and Initialize Devices

Step 1: Cable the network as shown in the topology.
Step 2: Initialize and reload the router and switch.

Part 2: Configure Basic Device Settings and Verify Connectivity

In Part 2, you will configure basic settings, such as the interface IP addresses, device access, and passwords. You will verify LAN connectivity and identify routes listed in the routing tables for R1 and R3.

Step 1: Configure the PC interfaces.
Step 2: Configure basic settings on the routers.

a. Configure device names, as shown in the Topology and Addressing Table.

b. Disable DNS lookup.

c. Assign class as the enable password and assign cisco as the console and vty password.

d. Save the running configuration to the startup configuration file.

Step 3: Configure IP settings on the routers.

a. Configure the R1 and R3 interfaces with IP addresses according to the Addressing Table.

b. The S0/0/0 connection is the DCE connection and requires the clock rate command. The R3 S0/0/0 configuration is displayed below.

Instructor Note: For Cisco 1941 routers, DCE is automatically detected and the clock rate is automatically set to 2000000, and does not need to be configured.

R3(config)# interface s0/0/0
R3(config-if)# ip address 10.1.1.2 255.255.255.252
R3(config-if)# clock rate 128000
R3(config-if)# no shutdown
Step 4: Verify connectivity of the LANs.

a. Test connectivity by pinging from each PC to the default gateway that has been configured for that host.

From PC-A, is it possible to ping the default gateway? __________
Yes
From PC-C, is it possible to ping the default gateway? __________
Yes

b. Test connectivity by pinging between the directly connected routers.

From R1, is it possible to ping the S0/0/0 interface of R3? __________
Yes

If the answer is no to any of these questions, troubleshoot the configurations and correct the error.

c. Test connectivity between devices that are not directly connected.

From PC-A, is it possible to ping PC-C? __________
No
From PC-A, is it possible to ping Lo0? __________
No
From PC-A, is it possible to ping Lo1? __________
No

Were these pings successful? Why or why not? ________________________
No, the router does not contain routes to the distant networks.

Note: It may be necessary to disable the PC firewall to ping between PCs.

Step 5: Gather information.

a. Check the status of the interfaces on R1 with the show ip interface brief command.

R1# show ip interface brief
Interface                  IP-Address    OK? Method Status                Protocol
Embedded-Service-Engine0/0 unassigned    YES unset  administratively down down
GigabitEthernet0/0         unassigned    YES unset  administratively down down
GigabitEthernet0/1         192.168.0.1   YES manual up                    up
Serial0/0/0                unassigned    YES unset  administratively down down
Serial0/0/1                10.1.1.1      YES manual up                    up

How many interfaces are activated on R1? __________
Two

b. Check the status of the interfaces on R3.

R3# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Embedded-Service-Engine0/0 unassigned      YES unset  administratively down down
GigabitEthernet0/0         unassigned      YES unset  administratively down down
GigabitEthernet0/1         192.168.1.1     YES manual up                    up
Serial0/0/0                10.1.1.2        YES manual up                    up
Serial0/0/1                unassigned      YES unset  administratively down down
Loopback0                  209.165.200.225 YES manual up                    up
Loopback1                  198.133.219.1   YES manual up                    up

How many interfaces are activated on R3? __________
Four

c. View the routing table information for R1 using the show ip route command.

R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override
Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/1
L        10.1.1.1/32 is directly connected, Serial0/0/1
      192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.0.0/24 is directly connected, GigabitEthernet0/1
L        192.168.0.1/32 is directly connected, GigabitEthernet0/1

What networks are present in the Addressing Table of this lab, but not in the routing table for R1? ______________________
192.168.1.0, 198.133.219.0, 209.165.200.224

d. View the routing table information for R3.

R3# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/0
L        10.1.1.2/32 is directly connected, Serial0/0/0
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, GigabitEthernet0/1
L        192.168.1.1/32 is directly connected, GigabitEthernet0/1
      198.133.219.0/24 is variably subnetted, 2 subnets, 2 masks
C        198.133.219.0/24 is directly connected, Loopback1
L        198.133.219.1/32 is directly connected, Loopback1
      209.165.200.0/24 is variably subnetted, 2 subnets, 2 masks
C        209.165.200.224/27 is directly connected, Loopback0
L        209.165.200.225/32 is directly connected, Loopback0

What networks are present in the Addressing Table in this lab, but not in the routing table for R3? _____________________
192.168.0.0

Why are all the networks not in the routing tables for each of the routers? ______________________
The routers are not configured with static or dynamic routing; therefore, the routers only know about the directly connected networks.

Part 3: Configure Static Routes

In Part 3, you will employ multiple ways to implement static and default routes, you will confirm that the routes have been added to the routing tables of R1 and R3, and you will verify connectivity based on the introduced routes.

Note: This lab provides minimal assistance with the actual commands necessary to configure static routing. However, the required commands are provided in Appendix A. Test your knowledge by trying to configure the devices without referring to the appendix.

Step 1: Configure a recursive static route.

With a recursive static route, the next-hop IP address is specified. Because only the next-hop IP is specified, the router must perform multiple lookups in the routing table before forwarding packets. To configure recursive static routes, use the following syntax:

Router(config)# ip route network-address subnet-mask ip-address

a. On the R1 router, configure a static route to the 192.168.1.0 network using the IP address of the Serial 0/0/0 interface of R3 as the next-hop address. Write the command you used in the space provided. _______________________
R1(config)# ip route 192.168.1.0 255.255.255.0 10.1.1.2

b. View the routing table to verify the new static route entry.

R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/1
L        10.1.1.1/32 is directly connected, Serial0/0/1
      192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.0.0/24 is directly connected, GigabitEthernet0/1
L        192.168.0.1/32 is directly connected, GigabitEthernet0/1
S     192.168.1.0/24 [1/0] via 10.1.1.2

How is this new route listed in the routing table? _______________________

S 192.168.1.0/24 [1/0] via 10.1.1.2

From host PC-A, is it possible to ping the host PC-C? _________
No

These pings should fail. If the recursive static route is correctly configured, the ping arrives at PC-C. PC-C sends a ping reply back to PC-A. However, the ping reply is discarded at R3 because R3 does not have a return route to the 192.168.0.0 network in the routing table.

Step 2: Configure a directly connected static route.

With a directly connected static route, the exit-interface parameter is specified, which allows the router to resolve a forwarding decision in one lookup. A directly connected static route is typically used with a point-to-point serial interface. To configure directly connected static routes with an exit interface specified, use the following syntax:

Router(config)# ip route network-address subnet-mask exit-intf

a. On the R3 router, configure a static route to the 192.168.0.0 network using S0/0/0 as the exit interface. Write the command you used in the space provided. ______________________

R3(config)# ip route 192.168.0.0 255.255.255.0 s0/0/0

b. View the routing table to verify the new static route entry.

R3# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/0
L        10.1.1.2/32 is directly connected, Serial0/0/0
S     192.168.0.0/24 is directly connected, Serial0/0/0
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, GigabitEthernet0/1
L        192.168.1.1/32 is directly connected, GigabitEthernet0/1
      198.133.219.0/24 is variably subnetted, 2 subnets, 2 masks
C        198.133.219.0/24 is directly connected, Loopback1
L        198.133.219.1/32 is directly connected, Loopback1
      209.165.200.0/24 is variably subnetted, 2 subnets, 2 masks
C        209.165.200.224/27 is directly connected, Loopback0
L        209.165.200.225/32 is directly connected, Loopback0

How is this new route listed in the routing table? ______________________

S 192.168.0.0/24 is directly connected, Serial0/0/0

c. From host PC-A, is it possible to ping the host PC-C? _______
Yes

This ping should be successful.

Note: It may be necessary to disable the PC firewall to ping between PCs.

Step 3: Configure a static route.

a. On the R1 router, configure a static route to the 198.133.219.0 network using one of the static route configuration options from the previous steps. Write the command you used in the space provided. ______________________

R1(config)# ip route 198.133.219.0 255.255.255.0 S0/0/1

or

R1(config)# ip route 198.133.219.0 255.255.255.0 10.1.1.2

b. On the R1 router, configure a static route to the 209.165.200.224 network on R3 using the other static route configuration option from the previous steps. Write the command you used in the space provided. _____________________

R1(config)# ip route 209.165.200.224 255.255.255.224 S0/0/1

or

R1(config)# ip route 209.165.200.224 255.255.255.224 10.1.1.2

c. View the routing table to verify the new static route entry.

Note: The students may have different routing table outputs depending on the type of configured static routes.

R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/1
L        10.1.1.1/32 is directly connected, Serial0/0/1
      192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.0.0/24 is directly connected, GigabitEthernet0/1
L        192.168.0.1/32 is directly connected, GigabitEthernet0/1
S     192.168.1.0/24 [1/0] via 10.1.1.2
S     198.133.219.0/24 is directly connected, Serial0/0/1
      209.165.200.0/27 is subnetted, 1 subnets
S        209.165.200.224 [1/0] via 10.1.1.2

How is this new route listed in the routing table? ____________________

S 198.133.219.0/24 is directly connected, Serial0/0/1

or

S 198.133.219.0/24 [1/0] via 10.1.1.2

d. From host PC-A, is it possible to ping the R1 address 198.133.219.1? _______
Yes

This ping should be successful.

Step 4: Remove static routes for loopback addresses.

a. On R1, use the no command to remove the static routes for the two loopback addresses from the routing table. Write the commands you used in the space provided. _______________________

R1(config)# no ip route 209.165.200.224 255.255.255.224 10.1.1.2
R1(config)# no ip route 198.133.219.0 255.255.255.0 S0/0/1

Note: A static route can be removed with the no command without specifying the exit interface or next-hop ip address as displayed below.

R1(config)# no ip route 209.165.200.224 255.255.255.224
R1(config)# no ip route 198.133.219.0 255.255.255.0

b. View the routing table to verify the routes have been removed.

R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/1
L        10.1.1.1/32 is directly connected, Serial0/0/1
      192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.0.0/24 is directly connected, GigabitEthernet0/1
L        192.168.0.1/32 is directly connected, GigabitEthernet0/1
S     192.168.1.0/24 [1/0] via 10.1.1.2

How many network routes are listed in the routing table on R1? ______
Three

Is the Gateway of last resort set? ______
No

Part 4: Configure and Verify a Default Route

In Part 4, you will implement a default route, confirm that the route has been added to the routing table, and verify connectivity based on the introduced route.

A default route identifies the gateway to which the router sends all IP packets for which it does not have a learned or static route. A default static route is a static route with 0.0.0.0 as the destination IP address and subnet mask. This is commonly referred to as a “quad zero” route.

In a default route, either the next-hop IP address or exit interface can be specified. To configure a default static route, use the following syntax:

Router(config)# ip route 0.0.0.0 0.0.0.0 {ip-address or exit-intf}

a. Configure the R1 router with a default route using the exit interface of S0/0/1. Write the command you used in the space provided. _______________________

R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1

b. View the routing table to verify the new static route entry.

R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S*    0.0.0.0/0 is directly connected, Serial0/0/1
      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.1.1.0/30 is directly connected, Serial0/0/1
L        10.1.1.1/32 is directly connected, Serial0/0/1
      192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.0.0/24 is directly connected, GigabitEthernet0/1
L        192.168.0.1/32 is directly connected, GigabitEthernet0/1
S     192.168.1.0/24 [1/0] via 10.1.1.2

How is this new route listed in the routing table? ______________________

S* 0.0.0.0/0 is directly connected, Serial0/0/1

What is the Gateway of last resort? _______________________
Gateway of last resort is 0.0.0.0 to network 0.0.0.0

c. From host PC-A, is it possible to ping the 209.165.200.225? ________
Yes

d. From host PC-A, is it possible to ping the 198.133.219.1? _________
Yes

These pings should be successful.

Reflection

  1. A new network 192.168.3.0/24 is connected to interface G0/0 on R1. What commands could be used to configure a static route to that network from R3? _____________________
    Answers will vary. ip route 192.168.3.0 255.255.255.0 10.1.1.1, ip route192.168.3.0 255.255.255.0 s0/0/0, or ip route 0.0.0.0 0.0.0.0 s0/0/0.
  2. Is there a benefit to configuring a directly connected static route instead of a recursive static route? _____________________
    Configuring a directly attached static route allows the routing table to resolve the exit interface in a single search instead of in two searches as needed for recursive static routes.
  3. Why is it important to configure a default route on a router? _____________________
    A default route prevents the router from dropping packets to unknown destinations.

Router Interface Summary Table

Router Interface Summary
Router Model Ethernet Interface #1 Ethernet Interface #2 Serial Interface #1 Serial Interface #2
1800 Fast Ethernet 0/0 (F0/0) Fast Ethernet 0/1 (F0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
1900 Gigabit Ethernet 0/0 (G0/0) Gigabit Ethernet 0/1 (G0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
2801 Fast Ethernet 0/0 (F0/0) Fast Ethernet 0/1 (F0/1) Serial 0/1/0 (S0/1/0) Serial 0/1/1 (S0/1/1)
2811 Fast Ethernet 0/0 (F0/0) Fast Ethernet 0/1 (F0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
2900 Gigabit Ethernet 0/0 (G0/0) Gigabit Ethernet 0/1 (G0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
Note: To find out how the router is configured, look at the interfaces to identify the type of router and how many interfaces the router has. There is no way to effectively list all the combinations of configurations for each router class. This table includes identifiers for the possible combinations of Ethernet and Serial interfaces in the device. The table does not include any other type of interface, even though a specific router may contain one. An example of this might be an ISDN BRI interface. The string in parenthesis is the legal abbreviation that can be used in Cisco IOS commands to represent the interface.

Appendix A: Configuration Commands for Parts 2, 3, and 4

The commands listed in Appendix A are for reference only. This Appendix does not include all the specific commands necessary to complete this lab.

Basic Device Settings

Configure IP settings on the router.

R3(config)# interface s0/0/0
R3(config-if)# ip address 10.1.1.2 255.255.255.252
R3(config-if)# clock rate 128000
R3(config-if)# no shutdown

Static Route Configurations

Configure a recursive static route.

R1(config)# ip route 192.168.1.0 255.255.255.0 10.1.1.2

Configure a directly connected static route.

R3(config)# ip route 192.168.0.0 255.255.255.0 s0/0/0

Remove static routes.

R1(config)# no ip route 209.165.200.224 255.255.255.224 serial0/0/1

or

R1(config)# no ip route 209.165.200.224 255.255.255.224 10.1.1.2

or

R1(config)# no ip route 209.165.200.224 255.255.255.224

Default Route Configuration

R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1

Device Configs – R1 and R3

R1#show run
Building configuration...
Current configuration : 1547 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
redundancy
!
!
!
!
!
! interface Embedded-Service-Engine0/0
no ip address
shutdown
!
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/0/1
ip address 10.1.1.1 255.255.255.252
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
ip route 192.168.1.0 255.255.255.0 10.1.1.2
!
!
!
!
control-plane
!
!
banner motd ^CUnauthorized access prohibited!^C
!
line con 0
password 7 01100F175804
logging synchronous
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 01100F175804
logging synchronous
login
transport input all
!
scheduler allocate 20000 1000
!
end
R3#show run
Building configuration...
Current configuration : 1700 bytes
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
memory-size iomem 15
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
vtp domain TSHOOT
vtp mode transparent
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 209.165.200.225 255.255.255.224
!
interface Loopback1
ip address 198.133.219.1 255.255.255.0
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
clock rate 256000
!
interface Serial0/0/1
no ip address
shutdown
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 192.168.0.0 255.255.255.0 Serial0/0/0
!
!
!
!
control-plane
!
!
banner motd ^CUnauthorized access prohibited!^C
!
line con 0
password 7 110A1016141D
logging synchronous
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 00071A150754
logging synchronous
login
transport input all
!
scheduler allocate 20000 1000
!
end

#buttons=(Accept !) #days=(20)

Our website uses cookies to enhance your experience. Learn More
Accept !