6.4.1.2 Packet Tracer – Skills Integration Challenge - Instructions Answer

Certification Answers

6.4.1.2 Packet Tracer – Skills Integration Challenge (Instructor Version)

Instructor Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

Addressing Table

VLAN Table

Scenario

In this activity, you will demonstrate and reinforce your ability to configure routers for inter-VLAN communication and configure static routes to reach destinations outside of your network. Among the skills you will demonstrate are configuring inter-VLAN routing, static and default routes.

Requirements
  • Configure inter-VLAN routing on R1 based on the Addressing Table.
  • Configure trunking on S1.
  • Configure four directly attached static route on HQ to each VLANs 10, 20, 30 and 88.
  • Configure directly attached static routes on HQ to reach Outside Host.
    • Configure the primary path through the Serial 0/1/0 interface.
    • Configure the backup route through the Serial 0/1/1 interface with a 10 AD.
  • Configure a directly attached default route on R1.
  • Verify connectivity by making sure all the PCs can ping Outside Host.
Scripts
en
config t
interface GigabitEthernet0/0
no shutdown
!
interface GigabitEthernet0/0.10
description Sales VLAN
encapsulation dot1Q 10
ip address 172.31.10.1 255.255.255.0
!
interface GigabitEthernet0/0.20
description Production VLAN
encapsulation dot1Q 20
ip address 172.31.20.1 255.255.255.0
!
interface GigabitEthernet0/0.30
description Marketing VLAN
encapsulation dot1Q 30
ip address 172.31.30.1 255.255.255.0
!
interface GigabitEthernet0/0.88
description Management VLAN
encapsulation dot1Q 88
ip address 172.31.88.1 255.255.255.0
!
interface GigabitEthernet0/0.99
description Native VLAN
encapsulation dot1Q 99 native
ip address 172.31.99.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
end
en
 config t
 int g0/1
 switchport mode trunk
 switchport trunk native vlan 99
 end
 wr
en
 conf t
 ip route 172.31.10.0 255.255.255.0 Serial0/0/0
 ip route 172.31.20.0 255.255.255.0 Serial0/0/0
 ip route 172.31.30.0 255.255.255.0 Serial0/0/0
 ip route 172.31.88.0 255.255.255.0 Serial0/0/0
 ip route 209.165.200.0 255.255.255.224 Serial0/1/0
 ip route 209.165.200.0 255.255.255.224 Serial0/1/1 10
 end
 wr

#buttons=(Accept !) #days=(20)

Our website uses cookies to enhance your experience. Learn More
Accept !